Bienvenido a la versión en internet de “Seguridad básica sobre el terreno: la protección, la salud y el bienestar del personal”.

Welcome to the Internet version of
“Basic Security in the Field – Staff Safety, Health, and Welfare.”

Este curso requiere el acople (plug-in) Shockwave. Para verificar si la computadora tiene instalada la versión correcta, seleccione “Inspeccionar el acople Shockwave”. This course requires the Shockwave plug-in. To check if your computer has the correct version installed, select “Check Shockwave plug-in”.
Inspeccionar el acople Shockwave Descargar el acople Shockwave Check Shockwave plug-in Download Shockwave plug-in